Back to overview
Downtime
Internet connection failure
Jun 22 at 01:26am UTC
Affected services
Chiwabots.com
ChiwaBots (discord bot)
ECPay status
Email Alert Service
Resolved
Jun 22 at 01:25pm UTC
The problem has been fixed.
Affected services
Chiwabots.com
ECPay status
Email Alert Service
ChiwaBots (discord bot)
Updated
Jun 22 at 02:52am UTC
There is currently an obstacle on the line and it is expected to be repaired at 17:00 on June 22, 2023. Sorry for any inconvenience caused. (UTC +8)
Affected services
Chiwabots.com
ECPay status
Email Alert Service
ChiwaBots (discord bot)
Created
Jun 22 at 01:26am UTC
For details, see: https://twitter.com/ChiwaBots/status/1671701913270886400?s=20
Affected services
Chiwabots.com
ECPay status
Email Alert Service
ChiwaBots (discord bot)